Новости науки и техники - новейшие технологии сегодня в мире
05.08.2017 0 0

EXCEL ДЛЯ ПРОДВИНУТЫХ: 9 полезных трюков


купить с доставкой



Microsoft Excel, пожалуй, лучшая офисная программа из когда-либо созданных. На ней держатся целые отрасли экономики, так что, виртуозно овладев этим инструментом, Вы сразу заметите, что дела у Вашего бизнеса идут в гору.

Кроме множества базовых приёмов работы с этой программой, которые Вы наверняка уже знаете, полезно изучить некоторые хитрости «для продвинутых», которые сделают Вас на голову выше всех остальных. Итак, 9 хитрых функций Excel.

1. Функция ВПР
Эта функция позволяет быстро найти нужное Вам значение в таблице. Например, нам нужно узнать финальный балл Бетт, мы пишем: =ВПР(“Beth”,A2:E6,5,0), где Beth – имя ученика, A2:E6 – диапазон таблицы, 5 – номер столбца, а 0 означает, что мы не ищем точного соответствия значению.

Функция очень удобна, однако нужно знать некоторые особенности её использования. Во-первых, ВПР ищет только слева направо, так что, если Вам понадобится искать в другом порядке, придется менять параметры сортировки целого листа. Также если Вы выберете слишком большую таблицу, поиск может занять много времени.

2. Функция ИНДЕКС
Отражает значение или ссылку на ячейку на пересечении конкретных строки и столбца в выбранном диапазоне ячеек. Например, чтобы посмотреть, кто стал четвёртым в списке самых высокооплачиваемых топ-менеджеров Уолл-стрит, набираем: =ИНДЕКС(А3:А11, 4).

3. Функция ПОИСКПОЗ
Функция ПОИСКПОЗ выполняет поиск указанного элемента в диапазоне (Диапазон - две или более ячеек листа. Ячейки диапазона могут быть как смежными, так и несмежными) ячеек и отражает относительную позицию этого элемента в диапазоне.

По отдельности ИНДЕКС и ПОИСКПОЗ не особо полезны. Но вместе они могут заменить функцию ВПР.

Например, чтобы в большой таблице найти, кто является главой Wells Fargo, пишем =ИНДЕКС(А3:А11,ПОИСКПОЗ(«Wells Fargo»,B3:B11,0).
С помощью функции ВПР этого не сделать, потому что она ищет только слева направо. А сочетание двух последних позволяет сделать это с легкостью.

4. 3D-сумма
Допустим, Вы решили подсчитать, сколько денег Вы тратите каждый день, и вести учёт в течение семи недель. Под каждую неделю Вы создали отдельный лист, куда по дням заносите расходы на алкоголь, еду и прочие мелочи.

Теперь на вкладке TOTAL (ИТОГО) нам нужно увидеть, сколько и в какой день Вы потратили за этот период. Набираем =СУММ(‘Week1:Week7’!B2), и формула суммирует все значения в ячейке B2 на всех вкладках. Теперь, заполнив все ячейки, мы выяснили, в какой день недели тратили больше всего, а также в итоге подбили все свои расходы за эти 7 недель.

5. $
Одна из самых удобных функций в арсенале Excel, а также одна из самых простых – это знак $. Он указывает программе, что не нужно делать автоматической корректировки формулы при её копировании в новую ячейку, как Excel поступает обычно.

При этом знак $ перед «А» не даёт программе изменять формулу по горизонтали, а перед «1» – по вертикали. Если же написать «$A$1», то значение скопированной ячейки будет одинаковым в любом направлении. Очень удобный приём, когда приходится работать с большими базами данных.

6. &
Если Вы хотите собрать все значения из разных ячеек в одну, Вы можете использовать функцию СЦЕПИТЬ. Но зачем набирать столько букв, если можно заменить их знаком «&».

7. Массивы
Для создания массива или матрицы Вам потребуется несколько операций, но они сложнее, чем в случае с обычными формулами, ведь для отображения результата требуется не одна, а несколько ячеек.

Например, давайте перемножим две матрицы. Для этого используем функцию МУМНОЖ (Массив 1, Массив 2). Главное, не забудьте закрыть формулу круглой скобкой. Теперь нажмите сочетание клавиш Ctrl+Shift+Enter, и Excel покажет результат умножения в виде матрицы. То же самое касается и других функций, работающих с массивами, – вместо простого нажатия Enter для получения результата используйте Ctrl+Shift+Enter.

8. Подбор параметра
Без этой функции Excel целым легионам аналитиков, консультантов и прогнозистов пришлось бы туго. Спросите кого угодно из сферы консалтинга или продаж, и Вам расскажут, насколько полезной бывает эта возможность Excel.

Например, Вы занимаетесь продажами новой видеоигры, и Вам нужно узнать, сколько экземпляров Ваши менеджеры должны продать в третьем месяце, чтобы заработать 100 миллионов долларов. Для этого в меню «Инструменты» выберите функцию «Подбор параметра». Нам нужно, чтобы в ячейке Total revenue (Общая выручка) оказалось значение 100 миллионов долларов. В поле set cell (Установить в ячейке) указываем ячейку, в которой будет итоговая сумма, в поле to value (Значение) – желаемую сумму, а в by Changing cell (Изменяя значение ячейки) выберите ячейку, где будет отображаться количество проданных в третьем месяце товаров. И – вуаля! – программа справилась. Параметрами и значениями в ячейках можно легко манипулировать, чтобы получить нужный Вам результат.

9. Сводные таблицы
Если Вам нужно провести макроанализ и увидеть общую картину, а на руках у Вас только бесконечные колонки цифр, то сводная таблица станет отличным способом оптимизировать и ускорить работу. Для этого выберите в меню «Вставка» пункт «Сводная таблица». Введя нужные диапазоны, Вы получите данные в виде удобной для восприятия таблицы. Вы легко можете изменять параметры отображения данных с помощью конструктора сводных таблиц, сравнивать и анализировать полученные числа и т.д.

Сводная таблица – прекрасный способ превратить огромный бесполезный объём информации в удобные для работы данные в рекордно короткие сроки.

Примечание: название функций и операций на русском языке указано в соответствии с русифицированной версией Microsoft Excel 2010.

купить с доставкой
Контакты:
Адрес: Толстого, 311-А 123115 Москва,
Телефон:+7 989-149-81-32, Электронная почта: contact@litanons.ru Новости науки и техники - Новейшие технологии сегодня в мире

EXCEL ДЛЯ ПРОДВИНУТЫХ: 9 полезных трюков
150 полезных площадок для рекламы бизнеса 150 полезных площадок для рекламы
а вот что вас ждет внутри excel-файл содержит таблицу эффективных рекламных площадок, которая разделена на 9 колонок. содержание таблицы: 1.
В Windows 10 появился виртуальный тачпад В Windows 10 появился виртуальный тачпад
если у вас есть планшетный компьютер под управлением windows, вы наверняка неоднократно сталкивались с тем, что с помощью
ДЕТСКИЕ GPS ЧАСИКИ по СУПЕР АКЦИИ. ДЕТСКИЕ GPS ЧАСИКИ по СУПЕР АКЦИИ.
заказать можно тут доставка по россии! чем же они так хороши и почему они скоро будут у каждого ребёнка! ну тогда
12 лучших программ, которые должен знать каждый бизнесмен 12 лучших программ, которые должен
сегодня каждое маленькое производство, маленькое торговое предприятие или же индивидуальный предприниматель
Microsoft Translator сотрёт языковые барьеры Microsoft Translator сотрёт языковые
программное обеспечение microsoft translator теперь работает в режиме реального времени. в мобильной версии появилась функция
Harvard Business Review выпустили статью с инфографикой о необходимых современных навыках в разбивке по областям деятельности. Если вы не владеете английским, вот 10 компетенций, которые в сумме являются наиболее востребованными : Harvard Business Review выпустили
1. умение выстраивать коммуникации 2. организационные компетенции 3. умение писать 4. клиентский сервис 5. знание excel 6. знание ms office 7. умение
Поисковик Google научился конвертировать значения цветов Поисковик Google научился
и без того огромный перечень возможностей и функций, доступ к которым дает строка для поиска google, пополнился новым
Сегодня по всему миру отмечают День безопасного Интернета: Сегодня по всему миру отмечают День
если в реальности компьютерная грамотность пользователей и защита информации с каждым годом улучшаются, то в кино герои по-прежнему обезвреживают
10 полезных советов для пользователей WhatsApp 10 полезных советов для пользователей
whatsapp — один из самых популярнейших мессенджеров, которым пользуются миллионы людей по всему миру. однако, несмотря на
«ВКонтакте» ввела голосовые сообщения по аналогии с WhatsApp «ВКонтакте» ввела голосовые сообщения
в мобильном приложении «вконтакте» появилась функция голосовых сообщений. об этом во вторник, 20 сентября, сообщается в официальном сообществе
Facebook ввела поиск картинок «по смыслу» Facebook ввела поиск картинок «по
социальная сеть facebook внедрила технологию, которая позволяет искать изображения по текстовому запросу. об этом пишет tech crunch. поиск
«Одноклассники» запустили проверку безопасности после теракта в Петербурге «Одноклассники» запустили проверку
российская социальная сеть «одноклассники» 3 апреля впервые использовала функцию проверки безопасности пользователей в связи со взрывом в метро
Как я избавился от старых ненужных драйверов Windows 7. Как я избавился от старых ненужных
в очередной раз столкнулся с том, что места на моем ssd 120gb осталось меньше 8 гигов. пару месяцев назад я уже удалял старые
Личный канбан: способ привести работу в порядок и не делать всё сразу Личный канбан: способ привести работу в
канбан — набор правил для решения рабочих задач совместно с коллегами. основным инструментом является обычная доска. мы разобрались с правилами этой
Microsoft тестирует функцию безопасного выполнения браузера Edge в виртуальной машине Microsoft тестирует функцию безопасного
в новой тестовой сборке операционной системы windows 10 insider preview появилась новая функция безопасности под названием windows defender
Комментарии (0)
Добавить комментарий
Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.